FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide dédiée à Internet (problèmes de navigation, astuces pratiques...).
Règles du forum : Entraide dédiée à Internet en général : problèmes de navigation, conseils et astuces pour améliorer la navigation, problèmes de débits...
Merci de prendre connaissance de la charte générale du forum.
  • Avatar du membre
  • Avatar du membre
Avatar du membre
par Kylejake
#201740
Bonjour

Je suis nouveau sur ce site.
Après de mauvaises manipulations et un changement de Windows 7 ( home par pro), le wifi ne fonctionne plus.
Tout fonctionnait en wifi avant l'effacement partiel du DD et une nouvelle installation de Windows.

Je n'ai pas de dongle wifi, la carte réseau est : Realtek RTL8102E/RTL8103E Family PCI Ethernet.
Où est passé le wifi ?
Chez le constructeur , aucun pilotes n'est disponible pour mon PC portable (compaq presario CQ).
Relié en ethernet tout fonctionne, mais c'est un comble pour un ordi portable

Voilà pourquoi je me tourne vers l'entraide afin de retrouvé une utilisation normale de ce PC.

Cordialement
Avatar du membre
par Kylejake
#201772
Bonjour willy23

Merci pour cette réponse.
Oui j'ai essayé beaucoup de chose et finalement, il fallait que je puisse mettre à jour le pilote de la carte réseau.
Avec "Bit Driver Updater" qui à reconnu mon Pc , j'ai pu le faire et par Miracle le wifi est revenu.
J'en profite pour mettre tout les pilotes à jour.

Cordialement

Kylejake
Pc très tres lent

bonsoir Didier :bonjour: je m'excuse pour le ret[…]

Comme convenu le lien vers le fichier de diag http[…]

Demande d'aide à la désinfection

Précision: ça avance très tr&[…]

Je vais essayer merci ;)