FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide pour le programmation en général (tous langages).
Règles du forum : Entraide concernant la programmation informatique en général, tous langages : recherche ou correction d'un code ou d'une fonction, aide à la réalisation d'un projet...
Pour la programmation web (HTML, CSS, PHP, MySQL...), il est conseillé de s'orienter dans le forum Webmastering.
Merci de lire et de respecter la charte générale du forum.
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
Avatar du membre
par goélette
#146081
Bonjour

Le lien que tu as mis est vers GUW - Guide utile Windows v1.65
et non vers la version beta.
Merci nergens, j'ai voulu essayer hier soir, par curiosité pure, et je ne comprenais pas pourquoi ça n'allait pas comme je pensais. ^^
Avatar du membre
par vulcain
#146090
Bonjour Nergen,

désolé pour le lien.. Non annoncer un port fermé est une information inutile, je teste dans une option +1500 ports, donc +1500 lignes d'affichage ou tu devras trié en visu pour savoir qui est ouvert. Je vais voir pour tester un statut si il y a sur un port ouvert mais ????
Les outils que tu cites analyses dans les 1500 premiers ports mais pas tous (300 environs), GUW sur les 65535 ,1937 qui sont sujets à vulnérabilité et infections style trojan, cheval de troie, virus etc...
https://toolslib.net/downloads/viewdown ... a-testeur/

Normalement dans GUW, tu auras un menu en troisième niveau ou tu vas choisir parmi 4 options celle que tu veux.
merci pour tout


Bonjour vulcain,

Le lien que tu as mis est vers GUW - Guide utile Windows v1.65
et non vers la version beta.

Et la version beta https://toolslib.net/downloads/viewdown ... a-testeur/
est toujours l'ancienne, qui teste les 1023 premiers.



Un question :
Shieldsup parle de port ouvert - fermé - cadenasé (stealth) :
Port ouvert répond
Port fermé ne répond pas, mais "Some questionable personal security systems expose their users by attempting to "counter-probe the prober", thus revealing themselves. But your system remained wisely silent."

Dans shields pour moi tous les ports sont soit cadenassé ou fermé.

Le scan de GUW relève +/- les mêmes ports, mais ne faisant pas la distinction, marquent ouverts.

N'est-ce pas utile de faire cette distinction ?

Mi.
Avatar du membre
par nergens
#146098
Rebonjour vulcain,




Normalement dans GUW, tu auras un menu en troisième niveau ou tu vas choisir parmi 4 options celle que tu veux. merci pour tout
De rien vulcain, c'est avec plaisirs


Je viens d'installer via le lien, mais c'est toujours la même version d'il y a 5 jours.
Donc je ne retrouve pas un troisième niveaux avec 4 options

Image

Ou alors, je comprends tout de travers


Mi.
Avatar du membre
par vulcain
#146152
ben crot alors, je recompile et avec cjoint, pige pas non plus.
dans 15 mn
merci
Avatar du membre
par vulcain
#146155
Là voici : http://cjoint.com/?3IgqAa3s0k7

tu peux faire un scan malwares si il y a plantage ou pas, pas de risque rassure toi je n'interviens pas en système
Avatar du membre
par nergens
#146174
Celà marche à merveille Vulcain

J'aime bien ton petit bonhomme sur le côté
Image

Pas de plantage ! Je te les envoie par MP


Par contre il y a à première vu un problème avec l'analyse malware.
Celà ne se termine jamais (je l'avais déjà constaté avec la précédente version beta du 1 septembre)
Avant c'était très rapide

Mi.
Avatar du membre
par goélette
#146185
Bonjour Vulcain

Je me suis aussi plongée dans les tests de vulnérabilité, pour voir :

Test 1 : les 1071 premiers ports testés :  7 ports ouverts (17 min) = test 4 plus 1
Test 2 : Ports enregistrés 1024 à 49151 : 1 port ouvert (25 min)*
Test 3 :Dynamiques Privés 49152 à 65535 :  140 ports testés pas de résultat (2 min 20)
Test 4 : 1024 premiers ports connus : 6 ports ouverts les mêmes que le test 1 moins 1 (4min 11)


Analyse Malware : Pas très long, 0 soupçons Infections détectés,47651 fichiers traités sur disque, pas de rapport.

Véli véla.

* un détail : quand tu le lances, il indique les ports enregistrés 1055 à 49151 (et non 1024, comme en ouverture).

Oh mais dis donc ! Je viens de m'apercevoir que je l'ai fait sur mon windows 8.1 - 64 bits. Ça sert à rien alors ?
Avatar du membre
par vulcain
#146360
Bonjour nergens,

Pour l'analyse malwares ,il s'arrête sur quel teste, à quel niveau ?
si c'est sur l'analyse Ddur, cela dépends le nombres de fichiers de ton disque, si tu peux m'en dire plus, merci



Celà marche à merveille Vulcain

J'aime bien ton petit bonhomme sur le côté
Image

Pas de plantage ! Je te les envoie par MP


Par contre il y a à première vu un problème avec l'analyse malware.
Celà ne se termine jamais (je l'avais déjà constaté avec la précédente version beta du 1 septembre)
Avant c'était très rapide

Mi.
Avatar du membre
par vulcain
#146362
Bonjour goélette,

Sur windows 8, c'est bien non, merci pour le détail de l'inscription 1024 pour 1055, je corrige.
En fait je teste par découpage une plage de 1937 ports sujets à vulnérabilités, et pour les ports de 49152 à 65535 si tu n'as rien c'est parfait.
par contre l'analyse 1071 premiers ports, il les teste tous du 1 au 1071 ports sans exception, par exemple le teste 4, ne va pas tester le 1056 alors que le choix 1, oui

Pour l'analyse malwares je ne donne pas de rapport actuellement.
merci

Bonjour Vulcain

Je me suis aussi plongée dans les tests de vulnérabilité, pour voir :

Test 1 : les 1071 premiers ports testés :  7 ports ouverts (17 min) = test 4 plus 1
Test 2 : Ports enregistrés 1024 à 49151 : 1 port ouvert (25 min)*
Test 3 :Dynamiques Privés 49152 à 65535 :  140 ports testés pas de résultat (2 min 20)
Test 4 : 1024 premiers ports connus : 6 ports ouverts les mêmes que le test 1 moins 1 (4min 11)


Analyse Malware : Pas très long, 0 soupçons Infections détectés,47651 fichiers traités sur disque, pas de rapport.

Véli véla.

* un détail : quand tu le lances, il indique les ports enregistrés 1055 à 49151 (et non 1024, comme en ouverture).

Oh mais dis donc ! Je viens de m'apercevoir que je l'ai fait sur mon windows 8.1 - 64 bits. Ça sert à rien alors ?
Avatar du membre
par goélette
#146363
Bonjour

Pour windows 8, j'ai pas bien compris ce que tu me disais.

Pour les tests 1 et 4 : celui qui est manquant dans le test 4, se trouve entre 900 et 1000 donc :unknown:
Avatar du membre
par vulcain
#146366
ok je regarde ,je t'ai répondu pour ton MP, si tu peux avec les éléments que tu me donne je vais avancer.
c top merci

Coucou vulcain,

Il s'agit de :
Image

En faite il reste bloqué là-dessus, il n'y a rien qui se passe, alors qu'avec la version précédente le scan se faisait très rapidement.

Mi.
Avatar du membre
par vulcain
#146368
tu m'a dit : Oh mais dis donc ! Je viens de m'apercevoir que je l'ai fait sur mon windows 8.1 - 64 bits. Ça sert à rien alors ?

donc je te réponds non, s'il fonctionne sur Win8 c'est top. Pour les ports de 900 à 1000 ils sont sujet aux trojans ou si tu utilise des jeux style Jeu Delta Force qui lui prends le 999.
En jeu par exemple tu as aussi Warcraft II and III qui lui utilise le 6112 etc...


Bonjour

Pour windows 8, j'ai pas bien compris ce que tu me disais.

Pour les tests 1 et 4 : celui qui est manquant dans le test 4, se trouve entre 900 et 1000 donc :unknown:
Avatar du membre
par vulcain
#146384
merci, ben tu as un HP comme moi, même version seven
si je pouvais avoir une confirmation des clés que je t'ai donné, se serais très bien
sinon actuellement je ne comprends pas le blocage.
Avatar du membre
par vulcain
#146424
bon ben maintenant je connais le teste, super, je fais la modif et te place GUW, car j'ai réalisé le teste que sur une partie car beaucoup de code donc ok
merci

GUW est sur toolslib en version 1.70

a+
Avatar du membre
par goélette
#146450
Bonsoir Vulcain

Oui, ça a bien marché avec windows 8.1 (du moins les tests que j'ai fait). Tu veux que j'essaie les autres sur win 8.1 ?

Là je refais sur le  HP Probook 4730s Avec window 7 Edition Familiale Premium.

Test 1 : 7 ports ouverts (17 min)
Test 2 : 2 ports ouverts (25 min)
Test 3 : rien (2 min 20)
Test 4 : (= test 1) 7 ports ouverts 3 min 58

Bon, maintenant je vais aller voir ce que c'est que tous ces ports ouverts ...

Zut, tu viens de poster une nouvelle version ! j'avais fait avec la version précédente... décidément ^^ Demain il fera jour.
Avatar du membre
par vulcain
#146504
Bonjour goelette,

Oui, je préfère que tu le teste sur windows 8.

Bonsoir Vulcain

Oui, ça a bien marché avec windows 8.1 (du moins les tests que j'ai fait). Tu veux que j'essaie les autres sur win 8.1 ?

Là je refais sur le  HP Probook 4730s Avec window 7 Edition Familiale Premium.

Test 1 : 7 ports ouverts (17 min)
Test 2 : 2 ports ouverts (25 min)
Test 3 : rien (2 min 20)
Test 4 : (= test 1) 7 ports ouverts 3 min 58

Bon, maintenant je vais aller voir ce que c'est que tous ces ports ouverts ...

Zut, tu viens de poster une nouvelle version !  j'avais fait avec la version précédente... décidément ^^ Demain il fera jour.
Avatar du membre
par vulcain
#146505
bonjour nergen,

sur la droite du cadre tu as un ascenseur, cela suffit
il te manquait pas mal de clés maintenant nickel, ça fonctionne
plus tard il y aura un rapport mais pas de suite


Coucou vulcain,

Le malware a fonctionné, je te poste 2 images,
car le cadre texte trop petit et pas possible de l'étirer :

Image

Image

Celà va de nouveau très vite.  

Mi.
Avatar du membre
par goélette
#146607
Bonjour

J'ai téléchargé Guw sur toolslib version 1.70. Mais une fois décompressé, l'exe me lance la version 1.65 et il n'y a pas les tests de vulnérabilité.

C'est normal Vulcain ?
Avatar du membre
par goélette
#146646
Aïe aïe aïe, où me suis-je trompée...

Je re-recommence alors

EDIT : ah oui, j'ai trouvé, c'est encore en bêta. Je regardais là :

Image

et c'est la 1.65 qu'on charge en fait. J'ai dû louper un épisode.

Du coup, essais demain.
Avatar du membre
par vulcain
#146662
Bonjour grimpeur,

merci de bien vouloir m'apporter tes observations, car j'ai tout de même besoin d'aide car GUW, se veux aborto préventif, c'est à dire donner des informations pour prévenir de problèmes ,
capable d'éviter qu'une infection n'aille jusqu'à son terme  comme une mauvaise utilisation ou autre.
donc si quelqu'un aurait des infos sur des softs à éviter ou procédure pouvant être analysées, cela m'intéresse.

par exemple les infections type bagle interviennent sur la connections internet donc je l'analyse sans pour autant vous dire quelle infection, voilà ma philosophie du produit (je ne peux seul disposer d'une base de données assez importante) . donc par la suite d'après mes détections pouvoir étudier un rapport et ainsi donner les recommandations.
je voudrais me baser sur le raisonnement, la logique et suivant le rapport un helpeur se retrouve avec les indices suffisant pour venir en aide.


ben oui goelette normalement tu devrais avoir la 1.7 !! hummm pige pas
Re: je viens de voir et tt remis à jour au cas ou


Actuellement je dois l'avancement de GUW en particulier à goelette, nergen, nenette58 ,loupirade , Psyconaute. je vous remercie beaucoup. j'en oublie .

merci à vous
Avatar du membre
par goélette
#146767
Bonjour Vulcain

Ce matin, j'ai retéléchargé, c'est la bonne version (1.7).

J'ai essayé sur mon windows 8.1 les fonctions de windows.

A noter : certains liens ouvrent d'abord cmd.exe, et la fenêtre noire reste ouverte en même temps que l'autre.
C'est vrai pour :
• Configuration du système
• Outils de diag DirectX
• Diagnostic mémoire.

"Mise à jour automatique" renvoie sur "Propriétés système".
"Ouvrir le centre de sauvegarde et de restauration" ouvre fugitivement cmd.exe mais pas de fenêtre ensuite.

Les fonctions d'optimisation marchent (pas vérifié Supprimer les données de formulaires parce que je ne sais pas ce que c'est)
Pas vérifié non plus les Fonctions windows (à mes risques et périls). Courageuse mais pas téméraire.


Revu aussi : Editer, pas de pb
Sécurité : OK

J'en suis là. La suite à + si nécessaire.
Avatar du membre
par Grimpeur
#146768
Bonsoir,

Goélette tu peux faire tes testes en vidéo et les héberger en donnant les liens à vulcain, ca cause mieux .
Avatar du membre
par vulcain
#146774
bonjour tous,
oui comme dit grimpeur, pour les fonctions windows 8 qui fonctionnent bien se serait utile d'avoir la liste (un gommage sur image suffira) car ainsi je pourrais l'indiquer, cela veux dire que les commandes ne sont pas les mêmes que Seven ainsi je pourrais avoir une compatibilité maxi.

j'ai mis à vos risques et péril car si tu as des fichiers ouverts et que tu perds les données...

en version beta testeur j'ai fais la modif pour ne plus avoir la fenêtre cmd, donc si tu vois qu'il y en a encore    

merci
Avatar du membre
par goélette
#146779
Bonjour

Bon je veux bien refaire en vidéo, mais avant, entendons-nous bien.

Ce que j'ai fait, c'est sur la version 1.7 téléchargée sur toolslib ce matin, et pas sur la version bêta-testeur.

Je "filme" avec celle-ci ou avec la bêta ?

Au passage, bonjour Grimpeur, rien ne t'empêche d'en faire autant ...
Avatar du membre
par vulcain
#146804
tu fais avec celle que tu as, et au fur et à mesure je fais la maj
pour repartir du bon pieds et ensuite on peux faire avec la version bêta corrigée pour vérif
si on passe en version normale on confirme.
Avatar du membre
par goélette
#146907
Bonjour

Déjà, un essai : c'est là que je l'ai téléchargé :

Image

(je sais pas pourquoi ça tourne en boucle, mais pas grave).

C'est parti pour les fonctions windows série 1 (win 8.1)

Image

Je continue comme ça ?
Avatar du membre
par vulcain
#146946
Oui c'est bon, maintenant tu ne prendra que la version bêta, de cette façon si tu découvre 1 hic, ce n'est très grave.
par contre je trouve bizarre que la fenêtre appelée est en arrière plan, chez moi c'est correcte
Avatar du membre
par goélette
#147432
Bonsoir

Excuse le délai.

Voici la suite à partir de la version bêta cette fois.

Les hic sont ceux que je t'ai déjà dit. En images.

Image

Image

Image


Pour les autres fonctions, ça me paraît difficile à "filmer" ^^

Pour le reste, je vais faire sans images je pense, sauf problème.
Avatar du membre
par vulcain
#147488
ok je vois, mais je pense qu'avec win8, c'est pas top car je vois un curseur comme une fenêtre de saisie à coté de l'image.
on regardera mais si la fonction teste port et malware fonctionnent c'est bien car d'autres fonctions vont être développées pour en remplacer d'autres pour amélioration etc...
Je n'ai pas encore ce que je veux.
merci de ton aide
.
Avatar du membre
par goélette
#147489
Bonjour Vulcain

Oui en effet, ce curseur est étrange...

Je vais refaire les test port et malware que j'avais déjà faits par erreur sur le win 8, et je te dirai. Mais il me semble que ça s'était bien passé. A vérifier.
Avatar du membre
par vulcain
#147518
regarde voir en utilisant GUW en mode compatibilité seven ou inférieur pour voir ..
Avatar du membre
par vulcain
#147568
Nouveau module liste toutes les associations de fichiers ++
sur toolslib en version bêta.
Avatar du membre
par vulcain
#148421
Merci Nergens

Voilà la mise à jour de GUW en beta version 1.8, la base de données pour la détection malwares est passée à 5338 lignes de code infectieux qui corresponds à plus de 1500 infections.
Il serait bien d'avoir un teste car je risque d'avoir des FP, chez moi c'est bon, mais il faut un teste sur plusieurs PC
merci

https://toolslib.net/downloads/viewdown ... a-testeur/
si tu confirme je met la version 1.8 en normale.
Avatar du membre
par nergens
#148427
Bonjour vulcain,

Fais le test sécurité. Cela est resté bloqué les deux premières fois, j'ai dû faire ctrl alt del.
Mais peut-être ma faute (pas eu assez de patience :mv: ).

Et voilà le rapport : http://cjoint.com/?DJljwFXLQZx

Si mes souvenir sont bon (pas gagné) la détection browser choice y était déjà au paravent et c'était un FP.

Mi.


Re-édite : rien de détecter par mbam complèt et adwcleaner

Bonjour Peut-être allez-vous pouvoir m'aider[…]

Bonjour, On va t'aider, durant cette désin[…]

ordinateur sous xp

Bonjour, Sans réponse , je ferme

Bonjour, Sans réponse ,je ferme