FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide sur les logiciels et les pilotes.
Règles du forum : Entraide sur les logiciels et les pilotes (drivers) : logiciel qui ne fonctionne pas ou mal, recherche de logiciel, problème ou recherche de pilote... Pour tous les systèmes d'exploitation.
Merci de préciser votre système d'exploitation ainsi que d'autres informations utiles si nécessaire.
Merci également de lire et de respecter la charte générale du forum.
  • Avatar du membre
  • Avatar du membre
Avatar du membre
par Blu0ceans
#206921
Bonsoir/Bonjour, j'adresse ce message pour exposer un problème survenu subitement lors de l'installation de MalwareBytes :

Lorsque j'ai souhaité lancer l'application, mon ordinateur s'est mis à freeze, j'ai donc été dans le gestionnaire des tâches (via ctrl alt suppr) et forcé la fermeture du logiciel.
Arrivé là, mon ordinateur continuait à rester en phase de freeze.
Au bout de 5 minutes j'ai décidé de forcer l'éteinte de celui-ci.

Une fois le redémarrage fait, j'ai remarqué que je n'avais plus du tout l'accès au wifi et au bluetooth, j'ai donc été regarder dans le gestionnaire de périphériques et n'ai pas trouvé le matériel lié au WIFI mais uniquement celui du Bluetooth (grâce à afficher les périphériques cachés)

Actuellement je suis perdu, je ne sais pas par quel moyen je dois régler ce soucis, quelqu'un pourrait-il m'aider à résoudre toout ceci sans pour autant passer par la case réparateur ?

Je vous remercie d'avance d'avoir lu mon roman

Christopher
Avatar du membre
par g3n
#206922
Hello

clique droit sur ton menu démarrer puis sélectionne "invité de commande (Admin)"

dans la fenetre qui s' ouvre tape :

netsh wlan show profile

valide, qu'as-tu comme réponse ?
#206927
Voilà ce que m'indique le cmd :

C:\WINDOWS\system32>netsh wlan show profile
Il n'existe aucune interface sans fil sur le système.

C:\WINDOWS\system32>SC QUERY WLANSVC

SERVICE_NAME: WLANSVC
TYPE : 10 WIN32_OWN_PROCESS
STATE : 4 RUNNING
(STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0
Avatar du membre
par g3n
#206929
ok pouprtant le service est fonctionnel donc ca ne vient pas de là

faut que j 'en sache plus sur tes pilotes etc, fais un diagnostique avec cet outil :

https://www.aht.li/2974579/Look_My_Hardware.exe

tu le lances, il va faire son scan, une fois que la fenetre va se fermer toute seule, tu auras un rapport sur le bureau du meme nom que l outil sur le bureau

héberge-le sur https://www.cjoint.com , descends dans la page, clique sur créer le lien, et donne le lien qu' ils te donneront pour que je puisse aller consulter ( le rapport est assez conséquent raison pour laquelle il faut l 'héberger il rentrerait jamais ici dans ta réponse ^^)
Avatar du membre
par g3n
#206932
ok

visiblement, il y 'a un pilote du processeur qui a pris une tarte :

AMDRyzenMaster Device - GUID: {4d36e97d-e325-11ce-bfc1-08002be10318} - Status: Degraded - PNPDeviceID: ROOT\SYSTEM\0001

visiblement il s'agit d' un utilitaire d' overclocking processeur.

visiblement c'est un pc de Gamer donc ca me surprend pas
#206938
Pour rajouter de la ram (une barrette de 8go) j'ai dû avoir recours à un réparateur qui a fait le travail, vous pensez que ça va enlever la garantie ou c'est safe à ce niveau là ?


EDIT: Je me suis renseigné et ça enlève effectivement la garantie d'après le support ASUS
Modifié en dernier par Blu0ceans le jeu. 22 juil. 2021 12:11, modifié 1 fois.
Avatar du membre
par g3n
#206941
ben on est là pour ça lol

il faut que j'aille manger sinon maman gronder moi lol

je reviens après

regarde si tu trouves pas ton périphérique wifi ici

Image

Et désinstalle Advanced system care ca vaut pas un clou c'est un logiciel menteur (crapware)
#206947
Malheureusement il n'est pas revenu,


D'ailleurs, impossible d'utiliser la barre de recherche à côté de Démarrer + toutes les icônes de la barre des tâches inaccessible, c'était pour le bon pc ?
Avatar du membre
par g3n
#206960
attends je suis en train de le faire tourner sur windows 11 voir si le beug se produit chez moi

tu avais bien désactivé kaspersky et malwarebytes ?
tu ne t'es pas servie du pc pendant le scan ?
Avatar du membre
par g3n
#206962
ah ben il a mal été désinstallé parce qu'il est encore détecté comme installé lol

---------- | Security

AV : Malwarebytes Enabled
AS : Malwarebytes Enabled

de toutes facons ton windows est bancal mais on va s occuper de ca :)
Avatar du membre
par g3n
#206966
tiens d'habitude ca tombe tout en panne en meme temps

bon il vient de terminer et aucun souci redémarre recoupe les protections, et relance-le sans te servir du pc pendant le scan

Bonjour L'optimisation des https://x-com-agency.n[…]

Désolé je n'avais pas compris . Voi[…]

Ok merci!

Bonjour 3gn Voilà le lien https://www.cjoin[…]