FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide sur les logiciels et les pilotes.
Règles du forum : Entraide sur les logiciels et les pilotes (drivers) : logiciel qui ne fonctionne pas ou mal, recherche de logiciel, problème ou recherche de pilote... Pour tous les systèmes d'exploitation.
Merci de préciser votre système d'exploitation ainsi que d'autres informations utiles si nécessaire.
Merci également de lire et de respecter la charte générale du forum.
  • Avatar du membre
#207758
Bonjour,
je viens demander de l'aide ici ça je ne trouve vraiment plus aucunes solutions à mon problème.

Alors pour commencer je vais décrire au mieux mon problème

Je possède depuis quelques temps une table de mixage YAMAHA MG06X
Image

Et je n'ai jamais eu le moindre problème avec mais récemment (j'ai du toucher à quelque chose qu'il ne fallait pas )
Tout le sont que ça soir une musique, un filme sur Netflix, une vidéo Youtube, un jeux, etc... sortant de mon pc vont être entendu comme si ils sortaient de mon micro.

voici un schéma de mes branchements pour que mon explication soit plus claire.
Image

Et ce, même si je débranche physiquement mon micro. (ligne 2 -> 3)
Par contre, si je débranche la sortie casque vers pc (ligne 4->9) là, le problème ne se pose plus mais je n'entend plus rien forcement ...
Toutes les autres lignes peuvent être débranchées cela ne changera rien... Le problème persiste.
Toute fois, le problème n'a lieux que si le bouton "LEVEL STEREO" de la table de mixage est enclenché c'est le sont qui sort de la table de mixage pour aller vers le pc.

Donc la solution (temporaire en tout cas) que j'ai trouvé c'est de directement brancher la ligne casque vers carte son (ligne 8 -> 5) et de la remplacer pour faire une ligne casque -> pc (8 -> 9) mais si je fais ça, je perd une partie de l’intérêt de ma table de mixage qui est d'avoir un retour sur le son émit...

Donc cela me confirme que le problème est soit une question de driver, soit de programmes ou simplement de paramètres son.

Mais ma question est : Comment résoudre le problème ? Alors je vais maintenant vous citer ce que j'ai déjà essayé

J'ai vus plusieurs forum qui expliquait que le problème vient du fait que le "Mixage stéréo" n'était pas désactivé

Image

Ce n'est pas le cas chez moi et j'ai essayé de le réactiver, redémarrer mon pc, le désactiver, et redémarrer encore mais aucun changement.

J'ai ensuite essayé de désinstaller et de réinstaller tout les driver de "Realteak High Definition Audio"
mais aucun changement

J'ai mis à jour tout les pilotes son sur mon pc mais toujours rien...

J'ai essayé d'utiliser une ap comme "RTX voice" pour changer le chemin qu'allait prendre le son pour voir si ça n'était pas juste un bug comme ça mais non ça n'était pas ça.

J'ai changé les sorties table de mixage casque vers pc (ligne 4 -> 9) mais toujours rien

Et évidement j'ai cherché dans les paramètres de l'ordi en vain ...

Windows 10
Processeur AMD Ryzen 7 3800X 8-Core Processor 3.89 GHz
Mémoire RAM installée 16,0 Go
Type du système Système d’exploitation 64 bits, processeur x64
Image

voilà, je ne sais pas quelles info je dois donner en plus mais n'hésitez pas :-)

En tout cas, je remercie d'avance toutes les personnes qui pourront/ essayeront m'aider sur mon problème
Bonne journée/ soirée
pc devenu très lent

voici les rapports: https://www.cjoint.com/c/LEBvH[…]

Hello !

Bonjour Candice, Merci beaucoup, bienvenue ici ! […]

Canon ou Nikon en 2022 ?

Bonjour :bonjour: J'envisage de m'acheter un no[…]

Bonjour à tous, je dois remplir pour une in[…]