FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Catégorie dédiée à FEI : pour proposer des astuces ou améliorations, demander des informations concernant le forum, etc. Les annonces et nouveautés seront également diffusées dans cette catégorie.
Règles du forum : Catégorie concernant le forum en lui-même. Permet de proposer l'ajout, la modification ou la mise à jour d'une astuce quelconque, proposer des suggestions pour améliorer le forum (fonctions, design, organisation...), demander de l'aide en cas de difficultés à naviguer sur le forum, remonter un bug...
Les annonces faites par le staff concernant FEI seront également placées ici.
Merci de lire et de respecter la charte générale du forum.
  • Avatar de l’utilisateur
  • Avatar de l’utilisateur
  • Avatar de l’utilisateur
  • Avatar de l’utilisateur
  • Avatar de l’utilisateur
  • Avatar de l’utilisateur
  • Avatar de l’utilisateur
Avatar de l’utilisateur
par 2011N2
#150231
Bonjour,

Après un thème temporaire et un autre thème, qui s'avérait poser pas mal de bugs chez la plupart des personnes, nous avons décidé de rechanger.
À priori ce thème n'a aucun bug.

C'est pourquoi j'ouvre ce sujet afin que vous puissiez me confirmer cela. :)

Il faut savoir que l'organisation n'est pas définitive, il va notamment avoir une barre latérale (à droite), et le bas de page va un peu être retravaillé. Nous voulions ouvrir rapidement étant donné que l'autre thème n'était pas super pour vous. Il faut aussi savoir que si vous préfériez l'ancien, vous pouvez toujours l'utiliser. Pour ce, cliquez dans la barre de menu sur Réglages utilisateurs => Préférences générales => Style => Wide. Vous remarquerez au passage que cette barre est très complète, pour pouvoir accéder à un très grand nombre d'éléments en quelques clics. :D Ce qui est absent (tutoriels, actualités...) est ce qui sera présent sur le blog : quand ce dernier sera prêt, un autre menu déroulant "Blog" apparaîtra. :)

Enfin bref, je vous détaillerai tout ça plus tard, ce sujet est surtout pour les bugs et détails assez importants. :)

Gabriel.
Avatar de l’utilisateur
par jjm
#150235
B jour l'Archange, un contraste plus marqué pour l'écriture... c'est possible ?
Avatar de l’utilisateur
par jjm
#150238
:D :D :D
Et la liste des présents ? je ne la trouve pas... je suis trop nul sans doute...
:zen: :zen: :zen:
Avatar de l’utilisateur
par 2011N2
#150240
Salut jjm,

Oui je me doutais que cela posait souci pour l'écriture à certains endroits, je voulais voir les réactions. :)

Tu parles surtout de l'écriture de la shout par exemple, ou dans le profil ? Car celle des messages est plus foncée, et c'est suffisant ainsi à priori. :)

Et pour la liste des présents, tout en bas de l'index tu as "Statistiques", et une petite flèche à droite de "Utilisateurs en ligne", tu cliques et tu as les infos. On remettra ça aussi dans la colonne de droite problablement.

Gabriel.
Avatar de l’utilisateur
par jjm
#150243
:D :D :D
Oui j'ai vu trop tard... les vieux c'est dur à réveiller... :mdr: dans la colonne de droite ce serait mieux effectivement
:zen: :zen: :zen:
Avatar de l’utilisateur
par goélette
#150244
bonjour...

jjm, je plussoie sur les couleurs ! On se croirait dans le brouillard.. J'ai nettoyé mes lunettes, sans succès ^^
Image

Sinon, mon avis ? Je verrai à l'usage...

Il veut pas de mon smiley ? tant pisse, on verra ça plus tard aussi.
Avatar de l’utilisateur
par nergens
#150247
Bonjour gabriel,

Y a un truc bizarre qui se passe. Hier déjà, mais comme vous travailliez sur le nouveau thème, je me suis dite que j'attendrai pour voir si ça le faisait toujours sur le nouveau.

Et ben oui :(

Quand je prends une notification dans mon mailbox, même si je suis déjà connecté sur FEI avec un autre onglet, je dois me reconnecter. Et en plus l'autre onglet (qui était connecté) se déconnecte aussi.

Mi.
par Dori@n
#150261
Bonjour,

Déjà félicitations pour vos travaux, ce thème est magnifique :D


Ensuite, je vois ça sur la shoutbox :


Image



Sur toute la page d’accueil : (et surement ailleurs, je n'ai pas fait tout le forum :D )


Image




En bas de page, l'écriture est légèrement coupée :


Image


  • Sur la shoutbox, quand tu la fais défiler, elle tremble de gauche à droite.
  • Dans Forum puis dans Rechercher il y a Voir mes messages, pour moi inutile de l'avoir autant de fois.
  • Quand tu écris un message, le bouton déroulant BBCodes ne donne accès à rien.

...


Cdlt.
Avatar de l’utilisateur
par 2011N2
#150262
Hello :)

nergens, tu as coché la case "Resté connecté" ? Sur l'autre thème c'était normal puisque ce n'était pas possible de l'utiliser mais là ça devrait être OK en la cochant.

Angel, oui sur Chrome la shout s'affiche nickel mais pas sur Firefox, FleuryK l'a remonté tout à l'heure, on corrigera ça :)
Sur tout la page d'accueil, je ne vois pas le souci de ce que tu entoures ? C'est juste en italique. ^^
Je ne constate pas non plus sur ta capture l'écriture légèrement coupée, c'est volontaire que la date chevauche le cadre. Parfois ça ne s'affiche pas entièrement ?
Sur la shoutbox, quand tu la fais défiler, elle tremble de gauche à droite.
OK, je vais tester sur FF aussi.
Dans Forum puis dans Rechercher il y a Voir mes messages, pour moi inutile de l'avoir autant de fois.
Exact, j'hésite même à fusionner Forum et Rechercher et les séparer par un petit trait dedans (comme dans Entraide "Poser une question" séparé des catégories). J'y réfléchis et résoudrai ça. :)
Quand tu écris un message, le bouton déroulant BBCodes ne donne accès à rien.
Oui, il faut juste qu'on réadapte l'éditeur complet de BBcode. :)

Gabriel.
par Dori@n
#150264
Re,
2011N2 a écrit :Sur tout la page d'accueil, je ne vois pas le souci de ce que tu entoures ? C'est juste en italique. ^^
Je ne constate pas non plus sur ta capture l'écriture légèrement coupée, c'est volontaire que la date chevauche le cadre. Parfois ça ne s'affiche pas entièrement ?

Regarde le mot Entraide, il y a un espace entre le n et le t et aussi sur d'autres mots comme Catégories par exemple :D

Regarde le haut des lettres :


Image
Avatar de l’utilisateur
par 2011N2
#150266
Re,
Regarde le mot Entraide, il y a un espace entre le n et le t et aussi sur d'autres mots comme Catégories par exemple :D
Ah effectivement en regarde de près, sous Chrome on ne constate pas ça, je pense que c'est juste l'affichage. Je suppose que si tu copies les mots, tu les colles ailleurs, il n'y a aucun espace ?
À la limite faudra choisir une autre police d'écriture. :)
Regarde le haut des lettres :
C'est un effet d'optique à priori, pareil ça doit être la police : en te lisant j'ai effectivement cru qu'elles étaient coupées en regardant juste après, puis en me concentrant tout est redevenu normal. :lol: Pas pareil chez toi ?

Gabriel.
par Dori@n
#150271
Re,

Oui si je le copie/colle il n'y a pas d'espace, mais là n'est pas le problème, dans les descriptions des catégories, tous les mots n'ont pas cet espace donc y a un souci non? (sous chrome c'est pareil)

Effet d'optique? tu me paies un spécialiste en ophtalmologie, pour tous mes examens ou chirurgies de l'œil? Je ne pense pas que ce soit cela.


:D
Avatar de l’utilisateur
par 2011N2
#150272
Re,
Oui si je le copie/colle il n'y a pas d'espace, mais là n'est pas le problème, dans les descriptions des catégories, tous les mots n'ont pas cet espace donc y a un souci non? (sous chrome c'est pareil)
Ça doit être la police, les navigateurs doivent pas trop l'aimer, on remarque parfois ça avec certaines. Je verrai si je peux la changer pour voir. :)
Effet d'optique? tu me paies un spécialiste en ophtalmologie, pour tous mes examens ou chirurgies de l'œil? Je ne pense pas que ce soit cela.
Bah quand j'ai vu ta capture après t'avoir lu, j'ai effectivement cru que le haut était coupé alors que je n'avais jamais remarqué ça. J'ai même cru que c'était en pente : coupé à droite puis bon à gauche :lol:
Et en regardant de plus près tout est OK.

Il faudrait d'autres yeux pour avoir d'autres avis... :mv:

Gabriel.
Avatar de l’utilisateur
par nergens
#150327
coucou, angel et gabriel,

Je pige pas grand chose, mais le haut c'est la phrase :Envoyer le pc asus ... etc" ben oui le haut est coup".

et alors :
Quand je me dis que c'est coupé je le vois coupé effectivement, mais sinon pas du tout...
je vois cupé, mais sinon pas du tout !?????????, :o

Pas très clair tout ça :mdr:

Mi.
par KeRR_@
#150328
Bonjour, :)

Pour l'instant, Il y'a que si on charge la page principale c'est le Tchatbox qui s'actualise, et non la page entière. ???

Pour les menu entête on pourrait faire un " hover " en gras pour les sous-forums et le background transparent puisque c'est la même couleur. et pourquoi clické hein c'est mieux avec un passage de souris,? Nan ?

merci
par KeRR_@
#150330
Re,

Euh oui, je sais pas citer pas trouver alors cette réponse :siffle:

Depuis quand on est déconnecté quand on est occuper ailleurs comme aller à la cuisine et revenir hein ?

Je vous le demande.

merci
Modifié en dernier par KeRR_@ le ven. 7 nov. 2014 21:34, modifié 1 fois.
Avatar de l’utilisateur
par 2011N2
#150332
Re,
Pour l'instant, Il y'a que si on charge la page principale c'est le Tchatbox qui s'actualise, et non la page entière. ???
Non non tout se charge ?
Pour les menu entête on pourrait faire un " hover " en gras pour les sous-forums et le background transparent puisque c'est la même couleur. et pourquoi clické hein c'est mieux avec un passage de souris,? Nan ?
Pas mal se sont plaints du passage de souris, car ça se déroule souvent quand on ne veut pas, c'est surement mieux comme ça^^
Depuis quand on est déconnecté quad on est occuper ailleurs comme aller à la cuisine et revenir hein ?
Coche la case "Rester connecté".

Gabriel.
par KeRR_@
#150333
Re coucou Gabriel :bisou:

Mais on avait un MEGA menu, là c'est pas pareil.

Bon OK, ils veulent rien du futur hein pfff :siffle:

merci m'en vais chercher la case à cocher, merci

Bonne soirée. :bonjour:
Avatar de l’utilisateur
par nergens
#150347
Bonjour Gabriel,

Ce n'est pas très clair que l'on poste en désinfect quand on y arrive par un lien du chat.
(L'indication désinfection se trouvant tout en haut).

D'autant plus que dans le bas il est indiqué que l'on peut y répondre : http://cjoint.com/?DKihLYilTHC
J'sais bien que celà doit y être, mais ne serais pas possible de rajouter dans le bas quelque part et bien visible Entraide/Désinfection ?

Mi. :D
Avatar de l’utilisateur
par 2011N2
#150348
Bonjour,

Oui effectivement les permissions ce sont nos droits "techniques", ça peut porter à confusion... Mais difficile de pouvoir réorganiser ça.

En bas, le lien " Retourner vers {nom du forum}" ne suffit pas ? :)

Gabriel.

Et hop :hello: https://www.cjoint.com/c/IIqutt0w[…]

utilitaire pour cracker les produits crosoft

Ripper DVD

Bonsoir à tous, Avant que mon époux[…]

Écran qui scintille

Bonjour, Depuis ce matin, l'écran de mon […]