FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide concernant le matériel (matériel défaillant, remplacement d'une pièce, achat d'un nouvel ordinateur...).
Règles du forum : Entraide pour le matériel informatique : pour savoir comment remplacer une pièce défectueuse ou en cas de suspicion de matériel défaillant, conseils pour l'achat d'un ordinateur, entretien d'un ordinateur...
Merci d'indiquer la marque et le modèle de l'ordinateur concerné ainsi que d'autres informations utiles si nécessaire.
Merci également de lire et de respecter la charte générale du forum.
  • Avatar du membre
Avatar du membre
par capitainegwolow
#215639
Bonjour à tous,

J'ai upgradé un pc sur la base d'une carte mère MSI B150M-Pro VDH.

tous les éléments rajoutés sont des occasions achetés sur Marketplace;

-un proc I5 7500 ( j'ai bien vérifié la compatibilité avant) qui remplace un Intel G4400.

-Rajouté deux barrettes de mémoire ram, 4x4 ddr4 ( neuves).

-Une carte graphique Rog Strix 1050ti qui remplace une Radéon R7 250.

-Une alimentation de 650w qui remplace celle de 400w.

le pc s'allume mais pas de signal à l'écran.

j'ai débranché tous les disque dur et ssd, enlevé la carte graphique et débranché clavier/souris et laissé juste les deux barrettes de mémoire que j'utilisais déjà avant.

Branché l'hdmi sur la carte mère directement.

Toujours pas de signal.

Là je ne sais plus quoi faire.

J'espère que je n'ai pas fais de bêtise en installant le processeur, mais tout s'est bien passé à priori, à part pour remettre le ventirad où là j'au un peu galéré avec les attaches, mais cela semblait correct au final.

Merci d'avance à ceux qui pourront m'aider !

:bonjour: on continue 3 rapports attendus http[…]

Agrandir Disque C

Bonsoir à vous, et merci de m'accueillir. […]

Many bookmakers offer sign-up bonuses, free bets, […]

Creating a custom product launch map template invo[…]