FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide concernant le matériel (matériel défaillant, remplacement d'une pièce, achat d'un nouvel ordinateur...).
Règles du forum : Entraide pour le matériel informatique : pour savoir comment remplacer une pièce défectueuse ou en cas de suspicion de matériel défaillant, conseils pour l'achat d'un ordinateur, entretien d'un ordinateur...
Merci d'indiquer la marque et le modèle de l'ordinateur concerné ainsi que d'autres informations utiles si nécessaire.
Merci également de lire et de respecter la charte générale du forum.
  • Avatar du membre
Avatar du membre
par ZmoonBu
#210082
Hello ! je suis en train de monter un nouveau build et j'ai un doute sur la MAJ du bios de ma CM.

Donc il s'agit d'un ryzen 5 5500 avec une asrock pro 4 b550 m . Lors de l'allumage j'ai les diodes rouges dram et cpu de la carte mère qui s'allument instantanément et no signal (évidemment) sur l'ecran . La diode VGA quant a elle est éteinte , mais les ventilos de ma CG qui ne tournent pas m'intrigue un peu quand même, de toute facon je crois que l'interface du bios n'a pas besoin du gpu pour s'afficher ?

ma RAm est a 3200 mhz donc je suis censé etre dans les rangs a ce niveau la, j'ai bien utilisé le 4+4 pins pour le cpu et les 2+6 pins pour la CG (avec 2 cables différents)

Je m'oriente vers la piste du bios CM obsolète mais j'aimerais votre avis avant de démonter mon ryzen 9 3900x et de l'intégrer sur ce build pour pouvoir faire la MAJ ? (soit dit en passant j'ai testé tous les positionnements possible avec la ram 1 et ou 2 )

The agents could use the passwords to log on and e[…]

Nettoyage après mise à jour

Bonsoir Si vous le voulez nous pouvons faire une […]

Besoin d'aide sur le SEO

When it comes to investing in SEO, the earliest ti[…]

Essayroo services

Naturally, a lot of learners don't have the abilit[…]