FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide concernant le matériel (matériel défaillant, remplacement d'une pièce, achat d'un nouvel ordinateur...).
Règles du forum : Entraide pour le matériel informatique : pour savoir comment remplacer une pièce défectueuse ou en cas de suspicion de matériel défaillant, conseils pour l'achat d'un ordinateur, entretien d'un ordinateur...
Merci d'indiquer la marque et le modèle de l'ordinateur concerné ainsi que d'autres informations utiles si nécessaire.
Merci également de lire et de respecter la charte générale du forum.
  • Avatar du membre
  • Avatar du membre
Avatar du membre
par SpyNoO
#204936
Bonjour la communauté,

Je me suis monté un nouveau PC, encore sans carte graphique (RTX 3070 en attente). J'utilise donc la CG intégré de ma carte mère. L'ordinateur se lance mais ne veut rien afficher sur l'écran. Toutes les leds de diagnostique de la Carte Mere se sont allumées puis éteintes, sauf celle du GPU vu que je n'ai pas encore la carte graphique. J'ai déjà enlevé la pile de la CM afin de reset le bios mais rien ne change.

Voici ma config :
Carte mère : B450 Tomahawk MAX
Carte Graphique : CG intégré
CPU : Ryzen 5 3600
RAM : G.Skill DDR4-3200- 8GBx2 ref : F4-3200C16D-16gvkb (La rame est bien compatible)
SSD : Samsung SSD Interne 970 EVO Plus NVMe M.2 (500 Go) - MZ-V7S500BW
Alimentation : Corsair CX750 750W ATX 80 PLUS Bronze
Boitier : Fractal design define s

Est-ce que l'un de vous aurait une solution ?

Bien à vous :)
Avatar du membre
par qawejoje
#205027
Hy buddy, I guess we both have been struck on the same point at the time. So, to make it happen I have done wide research which helped me out.

So, find it which can change the note of being with it.
There is a sure fulfillment that accompanies developing a PC from the beginning parts you actually investigated and chose, and conceivably set aside quite a while for. A few forms are simpler than others—amassing a mind-boggling and custom water cooling circle is strongly more troublesome than slapping the stock air cooler into place and connecting the preinstalled case fans. It doesn't make a difference however, squeezing the force button unexpectedly and seeing the framework you deliberately made abruptly spring to life is a euphoric second.

Here are a few reasons why it occurs,
  • Lost front board connectors. Gigabyte manual (Z390 Aorus Master). ...

    Mistakenly situated RAM. Frameworks can be finicky with regards to RAM. ...

    Missing force gracefully links. Your motherboard needs power, thus does your processor and designs card. ...

    Missing motherboard deadlocks. Wikimedia through Petteri Aimonen. ...

    Overheating CPU.
\

So, if your still have any query just let me know I will solve you out with it.

Hello, before formatting my pc in xp pro, I save[…]

cheval de troie

Bonjour, Plus de nouvelle? Alors, je retire le suj[…]

Bonjour, Plus de nouvelle? Alors, je retire le suj[…]

Bonjour, Plus de nouvelle? Alors, je retire le suj[…]