FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide à propos du système d'exploitation Linux / Unix.
Règles du forum : Entraide pour tout ce qui concerne le système d'exploitation Linux / Unix (toutes versions).
Merci de préciser la version de Linux concernée.
Merci également de lire et de respecter la charte générale du forum.
  • Avatar du membre
#180840
Bonjour,

j'ai un problème d'installation du paquet bind9 sur Ubuntu 12.10 server. En effet, lorsque je tape la commande "apt-get install bind9" je reçois le message suivant :
Lecture des listes de paquet . . . Fait
Construction de l'arbre des dépendances
Lecture des informations d'état . . . Fait
Aucune version du paquet bind9 n'est disponible, mais il existe dans la base de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
dnsutils
E: Le paquet << bind9 >> n'a pas de version susceptible d'être installé.
Et quand je tape " aptitude install bind9 " je reçois le message suivant :
No candidate version found for bind9
No candidate version found for bind9
No packages will be installed upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded
Need to get 0 B of archives. After unpacking 0 B will be used.
Pouvez-vous m'aider à résoudre ce problème d'installation du paquet bind9 sur Ubuntu 12.10 server svp?
Merci d'avance pour votre aide.

Re..., Tu ne m'as pas mis le lien cjoint de la su[…]

problème réglé, désol&[…]

Bonjour, voilà j'ai crée 2 vm server[…]

Hello, J'ai un souci avec Skyrim. Il était[…]