FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide concernant les réseaux (Wi-Fi, réseaux mobiles, domestiques...).
Règles du forum : Entraide sur tous les problèmes concernant les réseaux : Wi-Fi, réseaux mobiles (EDGE, 3G, 4G...), réseaux domestiques, aide à la mise en place d'un réseau (pour un particulier ou une entreprise)...
Merci de lire et de respecter la charte générale du forum.
  • Avatar de l’utilisateur
Avatar de l’utilisateur
par Kzah
#179627
Bonjour,

Je ne savais pas bien où poster, donc j'espère ne pas me tromper. Mon soucis est assez complexe, du moins pour moi.
Je tiens un serveur de jeu qui est hébergé sur un serveur dédié chez Kimsufi (tournant sous Windows serveur 2012). Kimsufi n'offre pas un service d'aide en dehors de leur forum

Il a toujours bien tourné et tenue le serveur que je fais tourner, mais depuis plusieurs semaines, les joueurs subissent des déconnexions et des latences aléatoires et j’avoue que c'est très désagréable.

J'avais un administrateur réseau pour s'occuper de tout ça à l'époque, mais comme il n'a plus le temps, je me retrouve un peu avec une chose que je ne sais pas gérer correctement.

Y a t-il des moyens pour connaitre d'où viennent ces latences / déconnexions ? J'avoue croire que des personnages s'amusent à surcharger mon serveur pour créer ces problèmes. Mes logs d'apaches montrent clairement que je me fais scanner en tout cas.
Code : Tout sélectionner
[Tue Sep 06 01:51:42.004265 2016] [:error] [pid 2420:tid 880] [client 79.0.159.35:58375] script 'D:/wamp/www/perso/wp-login.php' not found or unable to stat
[Tue Sep 06 05:16:23.543116 2016] [:error] [pid 2420:tid 860] [client 89.183.35.222:53348] script 'D:/wamp/www/api.php' not found or unable to stat
[Tue Sep 06 07:38:41.204399 2016] [authz_core:error] [pid 2420:tid 956] [client 148.251.192.223:57953] AH01630: client denied by server configuration: D:/wamp/apps/phpmyadmin4.1.14/
[Wed Sep 07 14:41:34.933119 2016] [:error] [pid 2420:tid 748] [client 139.162.249.189:37294] script 'D:/wamp/www/xmlrpc.php' not found or unable to stat
[Wed Sep 07 14:44:46.633022 2016] [:error] [pid 2420:tid 880] [client 139.162.249.189:41548] script 'D:/wamp/www/xmlrpc.php' not found or unable to stat
D'un autre côté, j'ai de nombreux avertissements de sécurités dans le journal de windows ...
Je ne le comprend pas réellement, mais j'ai l'impression que ce sont des tentatives de connexions d'accès au serveur dédié.

Lien vers l'audit : http://img4.hostingpics.net/pics/975278dedie.png

Je suis donc un peu beaucoup paumé,
Donc s'il y a une âme charitable dans le coin qui pourrait m'aider, je pourrais le vénérer sans soucis. :cheers:

Merci !
par KeRR_@
#179651
Bonsoir,
Je vais partir sur une déduction que tu as un server Windows
PHP à des fichiers qui résumes les erreurs -> https://serverfault.com/questions/18595 ... ins-on-vps
Les commandes sous windows pour en savoir plus.
Utilise translate de google
Je te donne un lien qui parait parfait pour toi -> http://www.techrepublic.com/blog/the-en ... er-admins/
Tiré de ton fichier d'erreur " [authz_core:error] [pid 2420:tid 956] "

il faut commencer par vérifier chaque erreur qui s'affiche.
Pc infecté

Did, En complément du rapport MBAM que j'a[…]

Bonjour, j'aimerais faire l 'acquisition d'une sta[…]

Bonjour a tous, nouvelle sur le forum j aurai beso[…]

ok regarde si ceci peut faire l 'affaire https://[…]