FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

  • Avatar de l’utilisateur
  • Avatar de l’utilisateur
Avatar de l’utilisateur
par Maxime64
#184817
Bonjour ,

Alors voila , j'ai un gros soucis de carte graphique que j'essaie tant de mal de résoudre depuis 2 mois :cry:

Ma carte graphique est une GEFORCE 840 M
Et je possède un ordinateur portable de marque Acer
Je possède 2 cartes graphiques à l'interieur de celui-ci et heureusement grâce à l'autre carte mon pc tient le coup.

Mais le problème est que la carte graphique GEFORCE me sert beaucoup pour les jeux video mais je pense qu'elle est morte

J'ai essayer de mettre à jours les pilotes mais rien n'y fais..

Je vous link mon problème:

ATTENTION : Épileptique s'abstenir
Car quand je lance un jeu ( League of legends ou Cs Go ) ça me donne le même resultat que sur l'image poster
Ps : l'image post est un screen via Intel HD
C'est quand je teste de la 3D

http://www.hostingpics.net/viewer.php?i ... stitre.png

:bug:


Merci pour votre aide :)
#185666
Salut

Je pense que c'est bien le chipset intel qui est actif par défaut.

L'onglet des pilotes additionnels te signale juste que tu as installé le pilote nvidia pour ta carte graphique. Mais celle ci n'est pas active, c'est le chipset inetl (intégré à ton CPU) qui a le contrôle de l'affichage. Du coup, tu as moins de puissance, mais tant que tu fais de la bureautique, il est suffisant. Il permet sur les portable d'allonger la durée de vie de ta batterie. Car la carte graphique consomme beaucoup plus d'énergie.

Le choix se fait via le centre de contrôle de nvidia (nvidia-settings). C'est bizarre que tu es un message d'erreurs vide. Et le symbole "interdit" me fait penser à un problème de droit : pour modifier les paramètres d'affichage, il faut être super-utilisateur.
Si ce n'est pas le cas, à partir d'un terminal tu tapes :

sudo nvidia-settings
Puis choisis le GPU dans le profile Prime et valide.
Les paramètres devraient alors être pris en compte.

Sinon, vérifie ta stratégie d'alimentation car ta photo laisse à penser que tu es sur batterie en mode économie d'énergie. Dans ce cas, il se peut que la stratégie d'énergie t’empêche de passer sur ta carte graphique. (à vérifier, je n'ai pas de système hybride sous technologie Optimus)
Avatar de l’utilisateur
par 74_dyraSAN
#192029
bonjour mec,

Oui, cela semble déjà un problème matériel, mais veuillez essayer ces étapes de dépannage qui pourraient vous aider.
- Connectez un moniteur externe et observez si le même problème se produira.
- Si c'est normal sur l'écran externe, cela pourrait signifier que le problème vient de l'écran intégré.

Suivant d'essayer:
- Tout d’abord, accédez au Gestionnaire de périphériques et désinstallez le pilote graphique Nvidia.
- Ensuite, ouvrez Programmes et fonctionnalités puis désinstallez tout ce qui concerne Nvidia.
- Une fois désinstallé, téléchargez et installez le dernier pilote.
- Redémarrez l'ordinateur portable une fois le dernier pilote installé et définissez à nouveau Nvidia comme GPU par défaut.
- nvidia.custhelp.com/app/answers/detail/a_id/2615/~/how-do-i-customize-profiles-and-settings%3F

Bonjour, Voici le rapport demandé https:/[…]

Doublon je ferme

adobe flsah player

dans Microsoft Edge adobe flash Player est d&eacut[…]

Salut Didier :bonjour: Voici le rapport : http[…]