FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide sur les logiciels et les pilotes.
Règles du forum : Entraide sur les logiciels et les pilotes (drivers) : logiciel qui ne fonctionne pas ou mal, recherche de logiciel, problème ou recherche de pilote... Pour tous les systèmes d'exploitation.
Merci de préciser votre système d'exploitation ainsi que d'autres informations utiles si nécessaire.
Merci également de lire et de respecter la charte générale du forum.
  • Avatar du membre
Avatar du membre
par Strat39200
#204994
Bonjour ,

Je rencontre un problème incompréhensible sur mon pc.

Je créer/modifie des sons pour un jeu... avec audacity, et jusqu'à il y à quelques jours, tout allais très bien...
Et puis ça a commencé à déconner.

Je m'explique:
Quand j'enregistre un son au format OGG (seul format accepté pour le jeu en question) tout va bien... seulement si j'ai besoin d'en supprimer un dans le dossier depuis audacity (en cas d'erreur de ma part par exemple....) Audacity va planter!
Autre bug, quand je suis dans l'explorateur windows, je vais et je viens à ma guise sans lague partout, même des dossiers hyper méga chargé de fichiers, même volumineux, tout s'affiche a merveille est ultra rapidement, sauf.... les dossiers contenant des fichiers OGG, quand j'en ouvre un, tout les fichiers OGG présent dedans disparaissent les uns après les autres, et quand le dernier a disparu, ils réapparaissent tous d'un coup, et la si j'essai d'en lire un 3 plombes pour l'ouvrir, quand à la suppression, je n'ai jamais vu de fenêtre de confirmation donc impossible de supprimer depuis l'explorateur windows. j'insiste sur le fait que ça me fait ça que avec les fichiers OGG.

N'ayant trouvé aucune solution en 5 jours, j'ai décidé de formater mon pc avant hier, pensant que ça règlerais cache le problème mais non, et je parle bien d'un formatage et pas d'une réinitialisation, donc suppression de la partition et installation win 7, + maj win 10... ré-installe de tout les pilotes et compagnie...

Le problème est toujours là! :/

J'ai ensuite tenté plusieurs version de audacity, le problème persiste encore et toujours.

J'ai également essayé un autre logiciel du nom de "Audiodope" qui fait la même chose que Audacity, et le problème et le même, ça plante.


Voilou, J'espère que vous pourrez m'aider.


Config:

Carte mère: MSI B450 GAMING PLUS
Processeur: AMD Ryzen 7 2700 (3.2 GHz)
Carte graphique: GeForce GTX 1060 OC REDBLACK, 6 Go
Ram: 32 go (2x16)
Disque dur: Crucial MX500 500 Go (Windows 10 familial installé dessus)
Disque dur 2: Western Digital WD Blue 2 To SATA 6Gb/s 64 Mo
Alimentation: Corsair Builder Series VS550 80PLUS V2
Avatar du membre
par Strat39200
#205004
Bonjour,

Problème toujours présent,

Je viens de tenter d'installer un autre logiciel de montage audio pour faire des tests... alors je double clique sur le .exe pour lancer l'install, et la normalement comme tout le monde j'ai une petite fenêtre carré de windows qui me demande si je veut vraiment lancer l'installation "oui" ou "non"... ok, je fait oui, forcément... mais cette petite fenêtre qui normal est censé s'afficher ultra rapidement, met 10 secondes à apparaitre. ce qui n'est pas normal.

J'ai effectué un test "indice de performance" avec powershell en suivant un tuto, tout est ok que des 9 et des 8...
J'ai effectué un test VR, parce-que oui je suis joueur VR, test ok aussi, casi a fond dans le vert...

J'en déduit que ce n'est pas un problème matériel, mais plutôt une conn...e toute bête...

et pour être franc, je sèche complet.

Une idée?

Suis-je bête... plutôt qu'une entr&eac[…]

En désactivant "eset" et Malwareb[…]

MRT de Microsoft ne sert absolument à rien […]

Bonjour, je possède un ordi qui commence &[…]