FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide sur tout ce qui concerne le système d'exploitation Windows (toutes versions).
Règles du forum : Entraide sur tout ce qui touche au système d'exploitation Windows, toutes versions confondues : ralentissements, bugs, recherche d'une fonction...
Merci de préciser la version de Windows concernée.
Merci également de lire et de respecter la charte générale du forum.
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
Avatar du membre
par tiobap
#202815
Bonjour à tous, alors j'essaye de bien expliquer mon problème. J'ai un pc msi PL60 7RD-029XFR
pour le windows j'ai installé à la base Windows Home 10 OEM édition 64 Bit. Ce pc n'a pas de base de lecteur cd!

J'ai la webcam et les ports usb qui ne sont pas reconnu depuis quelques temps. Apparemment cela vient du contrôleur de bus usb. Intel n'a pas fait de nouveau driver qui fonctionne sous windows 10 et depuis surement une mise à jour de mon windows je n'ai plus de port usb. Le driver de base étant unwin8.1 . J'ai tenter en cherchant sur un autre forum des solutions pour régler le problème mais rien n'y fait. Pour plus de détails (https://www.commentcamarche.net/forum/a ... ntrouvable)

J'ai vraiment essayé bcp de manipulations et les seules pistes qui me reste c'est de revenir à une version précédente de windows en suprimant les mise à jour récente ce que je ne sais pas faire. Ou alors passer sous linux pour récupérer mes ports usb et remettre windows derrière ce que je ne sais pas faire non plus.
Si quelqu'un peut m'aider. Parce qu'un pc sans ports usb ça veut dire pas de souris aussi et un pc pour jouer sans souris ;-( surtout en mode confinement. Merci infiniment à ceux qui m'accorderont de leur temps pour m'aider
#202849
Bonjour merci pour ton aide, j'ai essayé d'installé le setup et j'ai un message d'erreur
the asmedia hsb host controlleur was not fount.
du coup j'ai essayé de mettre à jour le pilote manuellement
j'ai essayé les deux driver qu'il y a dans le fichier win10 (asmthub3 et asmtxhci) et a chaque installation j'ai à la fin un message :
windows a trouvé des pilotes mais à rencontré erreur pour les installés. windows ne peut pas charger se périphériques code 31.
désoler de ne pas faire d'imprime écran mais je n'ai pas compris comment mettre des liens sur le site ^^

Une fois la manipulation faite si je retourne dans le gestionnaire de péri le nouveau driver est bien affiché mais avec le panneau attention et si je fais une mise à jour il me remet par défaut le driver de base.
Est ce que j'essaye un driver des versions de windows précédent?
#202866
Salut à titre info de Microsoft

Erreur 31 : Un périphérique attaché au système ne fonctionne pas correctement
traduction :
Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes nécessaires. (Code 31)


Le code d'erreur 31 est liée à des problèmes de pilotes

Bonjour, j'ai essayé de les installé en mode sans échec et j'ai toujours le même message d'erreur code 31.
essai le logiciel msi

https://www.msi.com/page/live-update-5-manual

ps: télécharge et exécute aussi l'utilitaire de
mise à jour bios de msi (voir lien fourni dans mon premier post)
y te dira si la mise à jour est nécessaire si oui
tu confirme pour l'executer....
#202868
pour la mise à jour du bios peux tu m'aider car j'ai essayé en suivant ton lien.
je reste pas sur la page pilote mais vais sur la page bios et après j'ai téléchargé le fichier le plus récent des deux mais lorsque je l'ouvre il n'y a pas de setup donc je pense que ce n'est pas ça
#202874
sinon j'ai une technique qui fonctionne
dans certains cas je te la donne
à toi de juger de la mettre en pratique

Démarrer➡️Paramètres➡️ Mise à jour et sécurité
sur la gauche ➡️Sécurité Windows
Sécurité de l’appareil➡️Détails de l’isolation du noyau
mettre la fonction Intégrité de la mémoire
sur désactiver....

c'est une fonction de sécurité
afin d'éviter l'installation de code
malveillant


d'ailleurs Microsoft préconise cette
solution de contournement :


https://support.microsoft.com/en-au/hel ... his-device

si tu souhaites faire cette manip
après avoir installé tes pilotes remet là
sur activités....
#202885
Bonjour j'ai réalisé la manipulation mais j'ai quelques question: au niveau du pilote j'installe lequel?
asmedia usb 3.0, asmedia 3.1, asmedia 3.1 (asm1143), generic speed usb hub, generic hub

parce que j'essaye avec chacun a chaque fois mais si il y en a qu'un seul qui marche.
sinon j'ai essayé et jusqu'au démarrage windows sans prise en charge pilote c'est bon par contre lorsque j'installe le driver j'ai les mêmes messages d'erreurs que d'habitude donc c'est bizarre,je vais refaire la manipulation aujourd'hui et te redis
#202891
oui c'est un seul pilote à choisir
tu peux pas mettre 3 pilotes pour
un peripherie. lol....

asmedia usb 3.1 c'est la mise à jour du 3.0

met le 3.1 si tu as des soucis par la suite
rétrograde sur 3.0....

pour le 3.1 soit tu met le 1143
si tu as des soucis rétrograde avec
le 3.1 (1142 )
#202911
Bonjour, j'ai acheté le pc sur internet il n'avait pas de systeme d'exploitation à la base. J'ai acheté a part un cd windows et j'ai créer une clé usb bootable pour l'installé. Depuis avec tous les tests que j'ai fais pour récupérer mes ports usb j'ai fais des mises a niveau et autre manipulations pour essayé de récupérer un windows ou les usb fonctionne.
#202924
Bonjour, j'ai acheté le pc sur internet il n'avait pas de systeme d'exploitation à la base
j'ai bien une soluce mais
c du taf...

ce que je te propose c'est premièrement
sauvegarder ton système


https://www.asus.com/fr/support/FAQ/1013067/

ou

https://www.google.com/amp/s/www.ubacku ... 0.amp.html

ensuite créé une clé usb de boot avec
Windows 8.1 prendre bien entendu la version 64 bits


https://www.microsoft.com/fr-fr/softwar ... indows8ISO

avec rufus

https://www.tech2tech.fr/creer-une-cle- ... vec-rufus/

choisi un autre soft si tu
préfère moi j'utilise toujours rufus si tu optes pour rufus met à shema de partition gpt
et à système de destination uefi ...y te suffit
ensuite de booter dessus et d'installer
Windows 8.1....


ensuite de télécharger le logiciel
de msi pour la mise à jour de ta config
tout faire le cas échéant....ne télécharge
pas les pilotes données mais laisse faire le soft...le bios aussi

et quand tout est installé faire la migration
via Windows update...
da la version Windows 10 home 64bits...

peut-être que la migration prendra en compte
les pilotes installés ....de toutes façon le bios
sera flashé et le reste mis à jour....
enfin vu que c'est hardu c'est toi qui voit....

le logiciel msi

https://www.msi.com/page/live-update-5-manual
#202936
après la clé usb bootable sera détecté ? c'est sur windows qu'on ne la detecte pas mmais le bios lui la verra c'est ça?
en général la clé est lié au matériel
mais pendant l'installation zap la clé
en mettant l'activation à plus tard....

tu l'as met après où pendant la migration....
après la clé usb bootable sera détecté ? c'est sur windows qu'on ne la detecte pas mmais le bios lui la verra c'est ça?
pour le boot si pas détecté désactive
secureboot dans le bios et au besoin
active CSM....
#202982
bonjour j'ai récupéré sur un disque externe toute mes données, j'ai récupérer l'iso de w8.1 et rufus et jai fais la sauvegarde du systeme. Petite question avant de me lancer ma licence windows 10 sera utilisble pour le w8.1 ou bien le temps de faire la manip je n'aurait pas besoin de licence avant de repasser sous windows10?
#202984
alors j'ai essayé la manipulation mais j'ai besoin d'aide.
Une fois sur le bios j'ai dans ordre du boot
usb hard disk
usb cd dvd
hard disk st100lm.......
network: qualcomm .....

mais lorsque je fais sauver et quitté j'ai un redémarrage sur windows comme avant
j'ai vu que tu avais mis désactiver secure boot et une autre manip mais je ne sais as ou c'est dans le bios peux tu m'aider stp
#202985
en cherchant un peu j'ai trouvé. secureboot était deja disabled
j'ai mis boot mode select en (uefi with smc)
sauvegarde et redémarrage j'ai alors
checking media presence.....
puis retour au bios
j'ai essayé sur les 3 ports usb au cas ou mais a chaque fois retour au bios
#202992
pas de problème pour accèder au bios par contre que je mette leagecy uefi ou efi with scm ça ne donne rien
en uefi et uefi scm j'ai la recherche qui se fait mais pas trouvé et retour au bios. pour ton message précédent activé uefi tu parle du choix entre les 3?
#203009
j'ai réésayé une nouvelle fois après avoir refait la clé usb bootable et cela ne fonctionne toujours pas. en dessous je te mets toutes les informations du bios des fois qu'il y ai un truc qui soit mal paramètré

Advanced :
Intel speedstep enabled
Erp lot 3 support disabled
Wake up on lan s5 support enabled
Win/fn key swap disabled
Hyper threading enabled
Cstates enabled
Intel vmx virtualization enabled
Technology
Vt-d disabled
Sata mode selction [ahci]

Uefi bios uptade ---- -------------------------------------------------------------
msi in-bios uptade function ver 1.4 for aptiov
Dans select file system 3 part
Trusted computing -------- ------------------------------------------------------------------------
Security device support enable
Active pcr banks sha-1,sha256
Available pcr banks idem
Sha-1 bank enabled
Sha256 pcr bank enable
Pending operation none
Platform hierarchy enabled
Storage hierachy enabled
Endorsement hierarchy enabled
Tpm2.0 uefi spec version [tcg-2
Physical presence spec version 1.2
Usb configuration -----------------------------------------------
Usb module version 16
Usb controllers : 1xhci
Usb devices : none
Legacy usb support auto
Xhci hand off disabled
Usb mass storage driver support enabled
Usb trasfert 20s device reset 20s device powerup auto

Security --------------secure boot----------------- attempt secure boot disabled
Secure boot mode standard

Boot configuration-------------
Bootup numlock state on
Boot mode select uefi
Fast boot enabled
Fixed boot order
1Usb cd/dvd 2cd/dvd 3usb hard disk 4hard disk 5network uefi ip4 qualcomm atheros pcie network controller

Uefi network drive bbs priorities
Option1 ip4
Option2 ip6

Comme convenu le lien vers le fichier de diag http[…]

Demande d'aide à la désinfection

Précision: ça avance très tr&[…]

Je vais essayer merci ;)

Bonjour, Plus de nouvelle? Alors, je retire le suj[…]