FORUM D’ENTRAIDE INFORMATIQUE (FEI)
Site d’assistance et de sécurité informatique

Entraide sur les logiciels et les pilotes.
Règles du forum : Entraide sur les logiciels et les pilotes (drivers) : logiciel qui ne fonctionne pas ou mal, recherche de logiciel, problème ou recherche de pilote... Pour tous les systèmes d'exploitation.
Merci de préciser votre système d'exploitation ainsi que d'autres informations utiles si nécessaire.
Merci également de lire et de respecter la charte générale du forum.
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
Avatar du membre
par Castin63
#200174
Bonjour,
J'ai installé une carte réseau sur chacun de mes deux PC : XP et VISTA .
Mon problème c'est que sur le CD pilote fourni, le logiciel a été créé comme une extension de fichier système, donc il m'est impossible de l'ouvrir et de l'installer.
Donc pas possible d'utiliser le réseau, en fait c'est le même problème sur les deux PC : les cartes sont bien reconnues mais impossible d'installer un pilote (pourtant fourni).
Windows n'en n'a pas de stocké.
Est-ce qu'il y aurait un moyen de palier à cet inconvénient ?
Je vous remercie de votre aide
Cordialement :reflexion:
Avatar du membre
par Castin63
#200180
Salut Brutus,
Merci de ta réponse mais le problème est plus délicat car il ne s'agit pas d'ouvrir un fichier système propre à chaque système d'exploitation windows.
C'est le constructeur de mes cartes réseau (TP-Link) qui a fait une connerie car le pilote qu'il fournit a été créé et configuré comme une extension de fichier système (c'est ainsi qu'il est reconnu et c'est pourquoi je ne peux pas l'ouvrir).
Il doit probablement y avoir un moyen car sinon ils ne l'auraient pas élaboré ainsi, même si c'est une connerie.
J'ai déjà essayé de les contacter mais apparemment ils ne répondent pas pour un service après vente.
Bien cordialement :cry:
Avatar du membre
par willy23
#200191
Bonjour

Quel est la référence des ces carte réseaux ? Car le mieux c'est d'aller télécharger directement les pilotes sur le site constructeur et d'oublier le CD
Vous pouvez aussi vérifier la compatibilité de l’exécutable
https://forums.cnetfrance.fr/topic/1179 ... atibilite/

Mais bon si l'on est obligé d'utiliser cette compatibilité , il y a de grande chance quel le pilote ne soit pas à jour
Avatar du membre
par Castin63
#200196
Salut Willy23,
Ce sont des cartes TP-Link tg3468. J'ai téléchargé, sur le site du constructeur, un pilote mais c'est le même que sur le CD...!
Normalement ces cartes et ces pilotes sont acceptés par tous les systèmes d'exploitation.
J'ai interrogé le constructeur et j'attends la réponse mais je ne crois pas que j'aurais une solution.
Cordialement
Avatar du membre
par Wasah
#200250
Bonjour Castin63,

Il est toujours mieux de télécharge le pilote sur le site, car il est susceptible d'être plus à jour que celui présent sur le CD.
Conformément à tes propos, tu as du télécharger le fichier suivant : https://static.tp-link.com/resources/so ... 170562.zip

Dans ce Zip, tu devrais trouver les drivers pour les différents systèmes que tu as évoqués ( WINXP et WINVISTA )
le fichier qui va nous intéressés ce sont les fichiers *.inf

Dans ton panneau de configuration, tu devrais trouver l'intitulé "Gestionnaire de périphériques"
Tu vas dans "Carte réseau" - puis clique droit sur ta carte réseau non reconnu => mettre à jour le pilote.
Clique sur l'option qui te permet de choisir le pilote sur ton ordinateur, puis cherche l'emplacement du disque où tu as extrait le fichier ZIP téléchargé, sélectionne le dossier correspondant à ton windows. Tu n'as plus qu'à appuyer sur suivant, suivre les instructions et ton pilote va s'installer correctement.

N'oublie pas de redémarrer ton ordinateur une fois l'installation fini.
Avatar du membre
par Invité
#200265
Bonjour Wasah,
Après bien du mal j'ai finalement pu installer le pilote. Mais c'est en explorant internet, je suis tombé sur un forum ou un type expliquait qu'il avait le même problème que moi.
Quelqu'un lui a répondu en donnant une adresse pour télécharger le bon pilote et j'ai fait la même chose, cela a marché et maintenant les cartes réseaux fonctionnent correctement.
Je ne sais pas du tout ce qui a pu se passer mais toujours est-il que le constructeur a certainement fait une erreur avec la création de son pilote.
C'est la première fois que j'ai un tel problème, en tout cas je te remercie de ton aide.
Bien cordialement :reflexion:

bonsoir au moment ou il doit charger le fichier[…]

vidéos Utube

Salut, est ce que vous parlez du site youtube ?

quelle tablette choisire

Salut, perso je te conseil samsung galaxy parce-qu[…]

En faite dans mon World la touche effacé bu[…]