Informations :


Le forum vient de migrer sur un autre hébergeur.
Si vous rencontrez des problèmes sur le forum, n'hésitez pas à nous en parler sur la BlablaZone.

Pour retrouver un sujet, vous pouvez faire une recherche ici : Rechercher un sujet

Le design est également en train d'être retravaillé, des fonctions ajoutées, et des bugs corrigés.
Désolé pour ces problèmes, et merci pour votre compréhension.

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

[Résolu] Internet explorer a cessé de fonctionner

par gf23 » Ven 6 Déc 2013 20:55

Bonjour,

J'ai depuis quelques temps le message "internet explorer a cessé de fonctionner", cela se produit souvent après un téléchargement mais c'est pas systématique.
Je me demande si l'un d'entre vous aurait une idée de ce qui peut être la cause de ce message récurent et désagréable.
S'agit'il d'une incompatibilité matériel mais quoi je suis assez classique ou bien autre chose.
Si toutefois quelqu'un à une explication elle sera le bienvenue.

Je vous souhaite une excellente soirée.
Cordialement.

Avatar de l’utilisateur
jjm
 
Messages: 1568
Inscription: Lun 26 Aoû 2013 01:00
Localisation: Fin fond de la forêt des Landes de Gascogne
Sexe: Masculin

Internet explorer a cessé de fonctionner

par jjm » Ven 6 Déc 2013 20:57

   
Je suis dans le même cas donc intéressé par l'opinion de nos Honorables Omniscients
  
Bon, ben moi j'y r'tourne

Jean Jacques

N'oubliez pas d'aller voter pour FEI en cliquant ICI

no avatar
User09
 
Messages: 93
Inscription: Mer 30 Oct 2013 01:00

Re: [Résolu] Internet explorer a cessé de fonctionner

par User09 » Ven 6 Déc 2013 21:48

Bonjour,
Vous trouverez tous les deux les solutions proposées par Microsoft ici.

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Sam 7 Déc 2013 01:09

Merci User 09,

Pour mon cas la case est cochée et ne semble pas pouvoir se décocher la ligne est grisée.
J'ai déjà tenté les autres solutions Microsoft sauf cette dernière que je ne connaissais pas et c'est toujours sans effet.

Il semble qu'il n'y ait pas d'explications ni de solutions à ce problème.
C'est quand même incroyable...

Bonne soirée ou plutôt bonne nuit et merci pour ton aide.

Cordialement.

no avatar
User09
 
Messages: 93
Inscription: Mer 30 Oct 2013 01:00

Re: [Résolu] Internet explorer a cessé de fonctionner

par User09 » Sam 7 Déc 2013 09:42

Bonjour,
Microsoft préconise l'installation du dernier navigateur mais si c'est déjà cette version qui est utilisée, la réinstaller pourrait éventuellement régler le problème. A tester  . Sinon sans grande conviction lancer la commande sfc /scannow afin de réparer les potentiels fichiers systèmes endommagés.

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Sam 7 Déc 2013 12:06

Bonjour User09

Merci pour ta réponse mais quelle est cette commande"sfc/scannow" je ne la connais pas?

Merci

Avatar de l’utilisateur
jjm
 
Messages: 1568
Inscription: Lun 26 Aoû 2013 01:00
Localisation: Fin fond de la forêt des Landes de Gascogne
Sexe: Masculin

Internet explorer a cessé de fonctionner

par jjm » Sam 7 Déc 2013 12:24

   

J'ai la dernière version, je suis sous Vista, j'ai essayer de réinstaller mais on me dit que ma version est plus récente que celle que j'ai téléchargée,...
J'ai trouvé ceci :

démarrer/Programmes/Accessoires/Outils système et choisissezInternet Explorer (sans module complémentaire)
Si IE démarre normalement ou si les dysfonctionnements disparaissent, le coupable est un module complémentaire.

Pour savoir lequel,
Panneau de configuration/Options Internet/onglet Programmes, cliquez sur Gérer les modules complémentaires et désactivez tous les modules complémentaires l'un après l'autre (sélectionnez le module, cochez Désactiver puis OK) sauf le dernier.
Redémarrez IE normalement.
S'il démarre et fonctionne correctement réactivez le module suivant et ainsi de suite jusqu'à trouver celui qui gêne le fonctionnement deIE.
Ce module devra être désinstallé/réinstallé s'il est légitime, supprimé s'il est d'origine virale.


J'ai effectué les opérations demandées et, comme je ne me sers jamais d'IE sauf quand il s'ouvre directement pout lire quelque chose, j'ai désactivé tous les modules complémentaires (je ne parvenais d'ailleurs pas à lire la liste ???) et on va voir ce qui se passe,...
Le suspens reste insoutenable,...
   
Bon, ben moi j'y r'tourne

Jean Jacques

N'oubliez pas d'aller voter pour FEI en cliquant ICI

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Sam 7 Déc 2013 12:34

Bonjour jjm

merci pour l'info je vais essayer et puis on verra bien.

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Sam 7 Déc 2013 12:47

Bonjour,

Avez-vous tenté de réinitialiser internet explorer et de faire un nettoyage du système

Pour réinitialiser - http://support.microsoft.com/kb/923737/fr

Pour vérifier et réparer les fichiers système - http://www.forum-entraide-informatique. ... fc+scannow

Avatar de l’utilisateur
jjm
 
Messages: 1568
Inscription: Lun 26 Aoû 2013 01:00
Localisation: Fin fond de la forêt des Landes de Gascogne
Sexe: Masculin

Internet explorer a cessé de fonctionner

par jjm » Sam 7 Déc 2013 14:31

   
Salut Grimpeur, User et GF
J'ai réinitialisé et j'ai tenté la vérification des fichiers système,... mais j'ai eu ceci :

Image

J'ai essayé deux fois comme vous le voyez,...

  
Bon, ben moi j'y r'tourne

Jean Jacques

N'oubliez pas d'aller voter pour FEI en cliquant ICI

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Sam 7 Déc 2013 14:33

Bonjour,

Normal, tu as du oublier quelque chose = clique droit et exécuter en tant qu'administrateur

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Dim 8 Déc 2013 11:44

Bonjour grimpeur,

J'ai effectué les différentes manips. le scannow n'a rapporté aucun problème et pour l'instant le message semble ne plus apparaître, j'espère que ça va durer, maintenant pourquoi il semble ne plus apparaître alors là...mystère car d'après mes recherches sur le web il n'y a apparemment pas de solution ou alors c'est...WINDOWS.

En tout cas merci de ton aide.

Je te souhaite un excellent dimanche.

Cordialement.

Avatar de l’utilisateur
goélette
 
Messages: 4549
Inscription: Dim 24 Juin 2012 01:00
Localisation: Région parisienne / Provence / Berry... c'est selon
Sexe: Féminin

Internet explorer a cessé de fonctionner

par goélette » Dim 8 Déc 2013 11:50

Bonjour

Excusez-moi de me mêler... Mais je me demande depuis un bon moment : il y a une raison particulière et pressante pour laquelle vous ne voulez pas, les uns et les autres, installer FF ou Chrome ou autre ?
« Une injustice faite à un seul est une menace faite à tous » Montesquieu

Avatar de l’utilisateur
jjm
 
Messages: 1568
Inscription: Lun 26 Aoû 2013 01:00
Localisation: Fin fond de la forêt des Landes de Gascogne
Sexe: Masculin

Internet explorer a cessé de fonctionner

par jjm » Dim 8 Déc 2013 12:29

  
Grimpeur : où "clic droit administrateur" ?
Goélette : 
Je Chrome mais parfois lorsque je clique sur un lien c'est IE qui s'ouvre et donc qui beugue (parfois aussi)
  
Bon, ben moi j'y r'tourne

Jean Jacques

N'oubliez pas d'aller voter pour FEI en cliquant ICI

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Dim 8 Déc 2013 13:46

Bonjour,

Tu as quel système

Pour le sfc/scannow:

Démarrer
Zone de recherche tu tapes CMD
Sous programmes tu cliques droit et exécuter en tant qu'administrateur sur cmd puis oui
Tu tapes sur la fenêtre noire sfc/scannow puis entrer et tu laisses faire le scan jusqu'à la fin

Une fois le scan terminé, tu regardes si la commande a trouvée des fichiers ou pas à réparer.

Avatar de l’utilisateur
jjm
 
Messages: 1568
Inscription: Lun 26 Aoû 2013 01:00
Localisation: Fin fond de la forêt des Landes de Gascogne
Sexe: Masculin

Internet explorer a cessé de fonctionner

par jjm » Dim 8 Déc 2013 14:41

   
Suis sous Vista si c'est la question
Analyse en cours,...
  
Bon, ben moi j'y r'tourne

Jean Jacques

N'oubliez pas d'aller voter pour FEI en cliquant ICI

Avatar de l’utilisateur
jjm
 
Messages: 1568
Inscription: Lun 26 Aoû 2013 01:00
Localisation: Fin fond de la forêt des Landes de Gascogne
Sexe: Masculin

Internet explorer a cessé de fonctionner

par jjm » Dim 8 Déc 2013 16:09

   
Analyse terminée :

Image

Quoi de neuf docteur ?

   
Bon, ben moi j'y r'tourne

Jean Jacques

N'oubliez pas d'aller voter pour FEI en cliquant ICI

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Dim 8 Déc 2013 16:12

Bonjour,

Des fichiers ont été réparés donc reteste ton internet explorer pour voir si ok.

Comme il est écrit sur l'image de ton poste, le rapport ce trouve dans le dossier CBS.log que tu peux visionner et poster ici (seulement si tu as encore des soucis).

Avatar de l’utilisateur
jjm
 
Messages: 1568
Inscription: Lun 26 Aoû 2013 01:00
Localisation: Fin fond de la forêt des Landes de Gascogne
Sexe: Masculin

Internet explorer a cessé de fonctionner

par jjm » Dim 8 Déc 2013 16:25

   
OK merci je l'ouvre il marche mais c'est lorsque parfois je clique sur un lien il s'ouvre tout seul (chrome est chez moi par défaut) et parfois il beugue donc je verrais à l'usage,...
   
Bon, ben moi j'y r'tourne

Jean Jacques

N'oubliez pas d'aller voter pour FEI en cliquant ICI

Avatar de l’utilisateur
jjm
 
Messages: 1568
Inscription: Lun 26 Aoû 2013 01:00
Localisation: Fin fond de la forêt des Landes de Gascogne
Sexe: Masculin

Internet explorer a cessé de fonctionner

par jjm » Lun 9 Déc 2013 14:47

   
Effectivement les gif s'ouvraient avec IE,... il n' a pas beugué mais je change et je les fait ouvrir par chrome,...
Pour moi c'est réglé,...mais le sujet appartient à GF23,... à lui de voir si on met "résolu" ou pas,...
Merci Grimpeur et @+
   
Bon, ben moi j'y r'tourne

Jean Jacques

N'oubliez pas d'aller voter pour FEI en cliquant ICI

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Lun 9 Déc 2013 15:10

Bonjour jjm,

Content pour toi, gf23 n'est pas revenu mais j'ai vu ceci Bonjour grimpeur,

J'ai effectué les différentes manips. le scannow n'a rapporté aucun problème et pour l'instant le message semble ne plus apparaître, j'espère que ça va durer, maintenant pourquoi il semble ne plus apparaître alors là...mystère car d'après mes recherches sur le web il n'y a apparemment pas de solution ou alors c'est...WINDOWS.

En tout cas merci de ton aide.

Je te souhaite un excellent dimanche.

Cordialement. donc je pense qu'il a aussi résolu son problème .

Avatar de l’utilisateur
jjm
 
Messages: 1568
Inscription: Lun 26 Aoû 2013 01:00
Localisation: Fin fond de la forêt des Landes de Gascogne
Sexe: Masculin

Internet explorer a cessé de fonctionner

par jjm » Lun 9 Déc 2013 15:27

  
Oui mais c'est quand même à lui de dire si on ferme ou pas,... non ?
  
Bon, ben moi j'y r'tourne

Jean Jacques

N'oubliez pas d'aller voter pour FEI en cliquant ICI

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Lun 9 Déc 2013 15:30

Oui,
Si il revient .

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Lun 9 Déc 2013 15:56

Oui oui je reviens,

J'attendais un peu avant de "résoudre" si le problème se manifeste à nouveau et c'est le cas, donc retour à la case départ.

Juste une petite remarque je signale toujours et sur tous les forums que mon problème s'il y a problème est résolu sauf la dernière intervention c'était pour sécunia et comme étant nouveau sur ce forum je ne savais pas comme procéder.

Je vous souhaite une bonne journée.

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Lun 9 Déc 2013 16:02

Bonjour,

Donc tu as toujours ton problème d'internet explorer qui cesse de fonctionner
Tu es avec quel système

Edit: vu, win 7 64 bits

As-tu réinitialisé internet explorer

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Lun 9 Déc 2013 16:30

Oui problème toujours présent, effectivement je suis sous win 7 64 bits.

J'ai remarqué et je ne sais pas si ça peux t'aider dans ton orientation de recherche que cela se produisait souvent après un téléchargement pas à chaque fois mais assez régulièrement, d'autre part je n'utilise pratiquement jamais IE que j'ai par ailleurs réinitialisé.

Donc c'est un problème un peu embêtant dans le sens où tout est bloqué quelques instants, le message apparaît ensuite windows dit qu'il cherche une solution et demande d'envoyer un rapport et puis tout rentre dans l'ordre jusqu'à la prochaine fois.

Je ne pense pas que ça soit méchant mais franchement c'est assez casse-pied.

En tout cas je te renouvelle mes remerciements pour ton aide et je reste à l'écoute des éventuelles solutions si toutefois rien n'est trouvé je ferai avec mais de toute façon je vous préviendrai de ma décision afin de fermer le sujet me concernant.

Bonne soirée et bon courage.

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Lun 9 Déc 2013 18:01

Re,

Tu as quel version d' internet explorer et as-tu déjà tenté de désinstaller puis réinstaller internet explorer

As-tu regardé l'observateur d'événements de Windows pour voir si il y a un code erreur

Est-ce-que tu fais bien toutes les Maj de Windows et est-ce-que tes pilotes sont tous à jour

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Lun 9 Déc 2013 20:37

Je réponds à tes trois demandes par l'affirmative, je suis très attentif aux mises à jour des application, des pilotes etc....

Je te dis c'est vraiment un mystère, ne t'inquiètes pas trop si je ne répondais pas pendant quelques temps c'est parce-que j'attends voir si ça recommence.

merci pour tout, ne fermez le sujet svp car je pense que ça va recommencer.

Je vous tiens au courant demain ou après demain car j'ai pas mal de travail sur le pc et là je verrai bien

Bonne soirée et encore tous mes remerciements.

SVP ne fermez pas le sujet. Merci

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Mer 11 Déc 2013 07:30

Bonjour,

Je viens vous annoncer une "bonne nouvelle", j'ai eu pas mal de travail sur mon pc et je m'attendais à ce que "mon problème"fasse des siennes et bien non, il n'est pas réapparut.
Pourtant je l'ai"malmené"volontairement et toujours pas de problème en vue.

Je voulais donc vous informer que C'EST RÉSOLU et par la même occasion vous remercier sincèrement de votre aide et de vos conseils judicieux.

Je vous souhaite une excellente journée.

Donc en ce qui me concerne le sujet peut être fermé.

Cordialement.

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Mer 11 Déc 2013 16:38

Bonjour,

Donc les outils ont travaillés ou tu as fait autre chose ...

Aurais-tu eu des Maj de Windows

Il serait bien de dire ce que tu as fait pour les autres utilisateurs .

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Jeu 12 Déc 2013 10:20

Bonjour,

Si j'avais fait quelque chose de plus je l'aurai signalé bien sur car le but des forums est de nous entraider,on évite de laisser les amis dans les ennuis, mais là je n'ai rien fait du tout de plus que ce qui m'a été conseillé sur ce forum.

Par contre oui j'ai eu des Maj de Windows il y en avait 9 exactement et en regardant sur Windows update aujourd'hui j'en ai deux autres importantes que j'installerai tout à l'heure.

Donc voila, pour ma part en résumé rien de plus que les manips indiquées sur ce forum plus des Maj. et tout semble être rentré dans l'ordre j'espère que ça va durer.

Bien sur que si peux être utile encore aucun problème je suis là.

Bon courage à vous tous et excellente journée.

no avatar
Invité
 

Internet explorer a cessé de fonctionner

par Invité » Ven 13 Déc 2013 15:24

Bonjour,

Ok, donc les outils ont bien fonctionnés et la suite c'est fait avec les Maj, si tout est ok tu peux mettre en résolu ton sujet .

Avatar de l’utilisateur
goélette
 
Messages: 4549
Inscription: Dim 24 Juin 2012 01:00
Localisation: Région parisienne / Provence / Berry... c'est selon
Sexe: Féminin

Internet explorer a cessé de fonctionner

par goélette » Ven 13 Déc 2013 15:32

Bonjour

Je me mêle juste pour donner ces indications à gf3 :

pour mettre un sujet en résolu

http://www.forum-entraide-informatique. ... -en-resolu

et aussi pour remercier ceux qui vous ont aidés :

http://www.forum-entraide-informatique. ... onse-utile
« Une injustice faite à un seul est une menace faite à tous » Montesquieu

no avatar
gf23
 
Messages: 24
Inscription: Mer 13 Nov 2013 01:00

Internet explorer a cessé de fonctionner

par gf23 » Ven 13 Déc 2013 17:22

Bonjour goélette,

Ton intervention est le bienvenue car je ne savais pas comment procéder.

Je renouvelle mes remerciements au forum en général et à tous ceux qui ont passé de leur temps à tenter et réussir à résoudre mon problème.

Cordialement.
gf23


Un problème similaire ?
Ouvrez votre propre sujet, notre équipe d'experts vous viendra en aide rapidement et gratuitement !

Retourner vers Matériel